ya lo descarge pero no se lo puedo instalar me marca error tengo iphone 4s 5.1.1 le acabo de hacer el jailbreak saben si sera compatible con esto