Página 2 de 2 PrimerPrimer 12
Resultados 9 al 15 de 15

Tema: Problemon iphone 4 con 4.3.3

  1. #9
    Usuario Registrado
    Fecha de ingreso
    29 nov, 10
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    Cita Iniciado por aristyco Ver mensaje
    primero que todo tienes un problema segun veo y es que no tienes el iphone con jailbreak en este momento y asi no te instalara un custom, si estoy equivocado en eso intenta con el redn0w eso te debe ayudar en algo ponlo en modo restauracion.
    oks entonces le puedo hacer jailbreak con la 4.3.3 original desde el modo llamada de emergencia y luego instalar el custom?

  2. #10
    Usuario Registrado Avatar de aristyco
    Fecha de ingreso
    13 ago, 09
    Mensajes
    1,078
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    jum pues la idea es que no se asi pero si creoq que te deja aunque no te lo activa con el redsn0w.

  3. #11
    Usuario Registrado
    Fecha de ingreso
    29 nov, 10
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    PORQUEEEE!???!?!?!? acabo d acerle el jailbreak con el redsn0w, así ,tal cual después d uno d los intentos fallidos d instalar customs, en modo DFU y al parecer ha funcionado, en teoria ya tiene el jailbreak echo, luego he probado de instalar el custom 4.3.3 activado de pablon x un momento he visto un rayo d luz en el cielo q me bendecía pero luego se ha apagado y otra vez lo mismo en modo DFU y no sale d ahi, solo me libro instalando la 4.3.3 original. Malditos iphones!

  4. #12
    Usuario Registrado Avatar de aristyco
    Fecha de ingreso
    13 ago, 09
    Mensajes
    1,078
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    para instalar el custom lo debes poner en modo restauracion con el redsn0w antes que todo, de lo contrario no te funcionara

  5. #13
    Usuario Registrado
    Fecha de ingreso
    29 nov, 10
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    Tpoco tio, ni redsnow ni snowbreeze ni iReb, no senciende, el ios se instala bien xo en cuanto se tiene q encender modo DFU permanente. apple se burla d mi, me deprimo
    gracias x la paciencia

  6. #14
    Usuario Registrado Avatar de cesarvw
    Fecha de ingreso
    09 abr, 08
    Mensajes
    511
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    Cita Iniciado por chocolatinking Ver mensaje
    Tpoco tio, ni redsnow ni snowbreeze ni iReb, no senciende, el ios se instala bien xo en cuanto se tiene q encender modo DFU permanente. apple se burla d mi, me deprimo
    gracias x la paciencia
    prueba con mac

  7. #15
    Usuario Registrado
    Fecha de ingreso
    29 nov, 10
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Problemon iphone 4 con 4.3.3

    eso va a ser mas dificil xo lo intentaré. lo q no entiendo como puedo estar tan gafao y q los customs le funcione a todo el mundo menos a mi, ahora el jailbreak si q esta echo a no ser que lo haya perdido x el camino haciendo restauraciones. esto es superior a mi
    Me rindo. Existen tarjetas microSim de prepago? exactamente para vodafone de españa? Si compro una x 5 euros míseros podria activar el firmware original y ya despues hacer el jailbreak?

    ---------- Mensaje escrito a las 03:10 ---------- El mensaje anterior fue a las 02:26 ----------

    Ahora he probado d instalar la 4.3 original con los shsh q tenia guardados y al final d la restauracion me ha dado error 1013 y el iphone se ha puesto en modo recuperacion (la pantalla con el cable y el logo de itunes) y ahora si que me lo detecta el tiny umbrella xo x mucho q le de a exit recovery vuelve todo el rato al modo recuperacion. No puede ser!! este movil esta roto ni el metodo tinyumbrella+iReb ni el metodo tinyumbrella+redsnow. He probado con 2 tinyumbrella distintos. En 2 ordenadores 32 y 64 bits le prendo fuego?

Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •