Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 8 de 11

Tema: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

  1. #1
    Usuario Registrado
    Fecha de ingreso
    26 ago, 09
    Mensajes
    12
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Exclamation No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    Acabo de adquirir un iphone 3GS tenia el FW 4.1 con base band 6.15 solo que esta con iusacell y yo con telcel, le corri el ultrasn0w desde cydia y nada, solo se le ponia una barrita pero sigue sin firmarse a la red de telcel... luego baje un FW custom activado 4.3.2 y se lo intente cargar, primero no me dejo, ni siquiera hacia el intento de cargarlo, luego con el iReb logre que comenzara el proceso pero cuando llegaba por ahi del 98% (muy cerca del final) se congelaba el proceso, tanto en itunes como en el telefono, luego intente restaurar con el FW original, pero tampoco se pudo, este se congelaba como al 70%, lo intente desde una mac y ahi tampoco.... luego actualice el itunes a la ultima version, pero el iphone se trabo en recovery mode, despues de un rato de intentar regresarlo a DFU, le corri el reboot que viene en una de las pestañas del ireb y despues hice el procedimiento para meterlo en modo DFU de nuevo, y esta vez si funciono, corri ireb de nuevo y cargue el custom FW con itunes ya en la nueva version y el corazon casi se me para cuando llego de nuevo al 98%(+-) y se paro, pero 5 min despues finalizo la instalacion, nunca habia usado un FW custom, y mucho menos uno Activado, una vez que arranco le puse mi SIM esperando que agarrara señal de inmediato, pero no sucedio, es mas nisiquiera me aparecian los iconos de telefono y sms, luego le corri el ultrasn0w desde cydia, luego ya aparecieron los iconos, y finalmente en carrier settings ya veo "telcel gsm" y "movistar" y el treintaynoseque de Iusa/unefon... selecciono telcel y me dice que esta restringida, que mas tengo que hacer? me esta faltando algun procedimiento para que reconozca la señal? help please!

  2. #2
    Usuario Registrado
    Fecha de ingreso
    26 ago, 09
    Mensajes
    12
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    ok encontre que supuestamente el nuevo ultrasn0w 1.2.2 debe arreglar el problema, pero no lo hace, me sigue diciendo que el network que quiero elegir esta restringido, tambien encontre que hay un fix para el ultrasn0w que se llama ultrasnow fixer, y que se baja agregando el repo djayb6.com pero en cydia me dice que no encuentra el repositorio... necesito desbloquear este telefono!!!!!! ya lo he tenido parado 1 semana

  3. #3
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    no creo que sea iusacell porque las bandas no son compatibles en ese iphone a menos que sea iphone 4 porque iusacell hasta donde yo se no tiene sim sino micro sim para el iphone 4 y iusacell no trabaja el 3gs sino el 4
    Y TU TIENES EL VALOR O TE VALE

  4. #4
    Usuario Registrado
    Fecha de ingreso
    26 ago, 09
    Mensajes
    12
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    Tenia un SIM unefon y estaba trabajando perfecto, que es practicamente lo mismo, de igual forma, debiera desbloquearse con el nuevo ultrasn0w, o bien con el custom activado que le meti... ahora ayer intente otra cosa, me meti por ssh, a la parte carrier settings (que por cierto no estaba ese directorio) supongo que el ultrasn0w o el custom, lo sustituyeron con un directorio que se llama carrier bundles, donde estan los accesos para todos los carriers (iusa, movi, telcel, orange, vodafon....etc) lo que hice fue borrar todos excepto los de telcel y le puse un acceso directo a la carpeta de telcel, desde movi, y iusa... tambien le puse el directorio de carrier settings con solo la info de telcel... reinicie y nada... ultrasn0w sigue sin funcionar y la repo de djayb6.com para el ultrasn0w fixer sigue abajo... ya se me esta acabando la imaginación aqui :S alguien tiene otra idea?

  5. #5
    Usuario Registrado Avatar de chamacocab
    Fecha de ingreso
    22 ago, 08
    Mensajes
    1,171
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    mismo problema incluso hasta le cambie el centro de carga pensando que fuera la antena!! pero nadaa!!! ya le hice mil cosas!!!
    Agradecer no cuesta nada!!

  6. #6
    Usuario Registrado Avatar de cesarvw
    Fecha de ingreso
    09 abr, 08
    Mensajes
    511
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    Cita Iniciado por demona Ver mensaje
    Tenia un SIM unefon y estaba trabajando perfecto, que es practicamente lo mismo, de igual forma, debiera desbloquearse con el nuevo ultrasn0w, o bien con el custom activado que le meti... ahora ayer intente otra cosa, me meti por ssh, a la parte carrier settings (que por cierto no estaba ese directorio) supongo que el ultrasn0w o el custom, lo sustituyeron con un directorio que se llama carrier bundles, donde estan los accesos para todos los carriers (iusa, movi, telcel, orange, vodafon....etc) lo que hice fue borrar todos excepto los de telcel y le puse un acceso directo a la carpeta de telcel, desde movi, y iusa... tambien le puse el directorio de carrier settings con solo la info de telcel... reinicie y nada... ultrasn0w sigue sin funcionar y la repo de djayb6.com para el ultrasn0w fixer sigue abajo... ya se me esta acabando la imaginación aqui :S alguien tiene otra idea?
    y si intentas restaurarlo ala 4.2.1? luego de que te tire el error 1015 en itunes (despues de restaurar a 4.2.1) le pasas el tinyumbrella para que lo saques de recuperacion, despues de eso haces jailbreak y unlock,,, te puede funcionar ;;;

  7. #7
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    Supongo que habras rebooteado despues de instalar ultrasn0w no?

    La repo esa que queres agregar ya no hace falta... de ahi te bajabas un fix porque el ultrasn0w 1.2.1 no funcionaba en 4.3.2... el 1.2.2 si funciona y ya no hace falta esa repo...

    ---------- Mensaje escrito a las 16:48 ---------- El mensaje anterior fue a las 16:47 ----------

    Cita Iniciado por cesarvw Ver mensaje
    y si intentas restaurarlo ala 4.2.1? luego de que te tire el error 1015 en itunes (despues de restaurar a 4.2.1) le pasas el tinyumbrella para que lo saques de recuperacion, despues de eso haces jailbreak y unlock,,, te puede funcionar ;;;
    Solo si tiene SHSH podra hacerlo....
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  8. #8
    Usuario Registrado
    Fecha de ingreso
    26 ago, 09
    Mensajes
    12
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No reconoce mi carrier, iPhone 3GS con firmware custom 4.3.2 activado

    Sip justo eso iba a preguntar, no salve los shsh... ahorita intente restaurar con otro FW custom, pero no lo logre tuve que regresar al custom anterior... aunque sospecho que la ultima version de itunes verifica que el nombre del archivo sea el mismo que el original, por que ya no me dejaba restaurar con ninguno hasta que lo intente con el custom 4.3.2., que baje al inicio de todo esto, pero renombrado... y sigue igual.

Página 1 de 2 12 ÚltimoÚltimo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •