Hola,soy nuevo en esto pero me gustaria saber si teniendo el iphone liberado la 4.3.1 y baseband 04.10.01 no me funciona,me podrias decir como lo podria arreglar? Gracias.....