Resultados 1 al 8 de 8

Tema: no puedo instalar iOS 4.2.1 iPhone 3GS

  1. #1
    Usuario Registrado Avatar de Elotroyo2010
    Fecha de ingreso
    27 dic, 10
    Mensajes
    1,849
    Gracias Thanks Given 
    2
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado no puedo instalar iOS 4.2.1 iPhone 3GS

    hola a todos. estoy metido en un problemita y espero que alguien me pueda ayudar,
    resulta que mi hermano tiene un iPhone 3GS old bootrom, y estaba en la versión de iOS 4.0 con baseband 5.13 sin jailbreak, y me pidió que le pasara a la versión de iOS 4.2.1 y que le hiciera el jailbreak (vale aclarar que ese iPhone es libre de fabrica) y mi idea era pasarla de versión a versión hasta llegar al 4.2.1 para ir guardando las shsh, entonces lo que hice primero fue pasarlo al iOS 4.1 y todo salió bien pero me cambio el baseband a 5.14 y pude guardar los shsh de esa versión, pero a la hora de intentar pasarme al iOS 4.2.1 comenzaron los problemas, ya que al intendentas instalar con iTunes me sale error 3194, luego intente con el tyniumbrella junto con iTunes y eso soluciono el error antes mencionado, y comenzó la instalación del iOS aparente mente normal, se cargo cargo el 100% por 100% el iOS pero el iPhone se queda en modo dfu eterno y no lo puedo quitar de ninguna manera, he intentado con el redsn0w, con greenpois0n, y de mil maneras y no he podido sacarlo desde ese estado, así que decidí volver al iOS 4.1 y me lo tomo perfectamente, pero necesito que alguien me pueda ayudar para poder dejarlo con el iOS 4.2.1

  2. #2
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    pues ese error es de que no tienes los ssh de 4.2.1
    Y TU TIENES EL VALOR O TE VALE

  3. #3
    Usuario Registrado Avatar de Elotroyo2010
    Fecha de ingreso
    27 dic, 10
    Mensajes
    1,849
    Gracias Thanks Given 
    2
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    Cita Iniciado por gamalielmejia Ver mensaje
    pues ese error es de que no tienes los ssh de 4.2.1
    pero al activar tyniumbrella junto al iTunes me quita el error 3194, lo que no entiendo es xq instala el iOS 4.2.1 lo mas bien pero no sale del dfu, ademas no estoy haciendo un downgrader, en realidad estoy haciendo un upgrade

  4. #4
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    si en tiny te aparece el sh de la 4.2.1 es que si lo tienes ahora lo que tienes que hacer es poner el tiny en tss server restaurar el iphone y si termina el proceso de instalacion del firm y al final te da un error x solo le haces el jail con greenpoisonrc6 para la 4.2.1 hazlo y comentas como te fue
    Y TU TIENES EL VALOR O TE VALE

  5. #5
    Usuario Registrado Avatar de Elotroyo2010
    Fecha de ingreso
    27 dic, 10
    Mensajes
    1,849
    Gracias Thanks Given 
    2
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    Cita Iniciado por gamalielmejia Ver mensaje
    si en tiny te aparece el sh de la 4.2.1 es que si lo tienes ahora lo que tienes que hacer es poner el tiny en tss server restaurar el iphone y si termina el proceso de instalacion del firm y al final te da un error x solo le haces el jail con greenpoisonrc6 para la 4.2.1 hazlo y comentas como te fue
    tengo los shsh del iOS 4.1 nada mas, porque aun no puedo instalar el 4.2.1, ese es mi problema, lo que quiero hacer es pasarme del 4.1 al 4.2.1 pero no me deja, y me parece muy raro porque generalmente hay problemas cuando quieres bajar de versión de iOS no para subirlo

  6. #6
    Usuario Registrado Avatar de chamacocab
    Fecha de ingreso
    22 ago, 08
    Mensajes
    1,171
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    holas hoy por aqui por el foro un tema donde postearon un firmware que le peudes cargar sin problemas....

    yo tenia un problema similar me daba error 1015 y se quedaba en DFU con ese firmware le pude instalar 4.2.1 a un 3gs sin problemas...

    lo busco y te lo paso!!

    Suerte..
    Agradecer no cuesta nada!!

  7. #7
    Moderador Avatar de pablo_cba
    Fecha de ingreso
    06 oct, 09
    Mensajes
    12,498
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    El problema no pasa por si es un upgrade, downgrade o una restauracion... sino porque Apple ya no firma esa version, para sacar los shsh no hace falta estar en la version que se quieren obtener, lo que hace falta es que Apple firme esa version... es decir... vos no tenes los del 4.2.1? listo, ya no los podes obtener, por mas magia que intentes hacer jeje...

    Resumiendo... o te quedas en la 4.1 que tenes los shsh o actualizas a 4.3.1, otras opciones no tenes...
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  8. #8
    Usuario Registrado Avatar de Elotroyo2010
    Fecha de ingreso
    27 dic, 10
    Mensajes
    1,849
    Gracias Thanks Given 
    2
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: no puedo instalar iOS 4.2.1 iPhone 3GS

    Cita Iniciado por chamacocab Ver mensaje
    holas hoy por aqui por el foro un tema donde postearon un firmware que le peudes cargar sin problemas....

    yo tenia un problema similar me daba error 1015 y se quedaba en DFU con ese firmware le pude instalar 4.2.1 a un 3gs sin problemas...

    lo busco y te lo paso!!

    Suerte..
    a que bueno, plegable pasaje ese custom porfavor 

    ---------- Mensaje escrito a las 17:47 ---------- El mensaje anterior fue a las 17:45 ----------

    Cita Iniciado por pablo_cba Ver mensaje
    El problema no pasa por si es un upgrade, downgrade o una restauracion... sino porque Apple ya no firma esa version, para sacar los shsh no hace falta estar en la version que se quieren obtener, lo que hace falta es que Apple firme esa version... es decir... vos no tenes los del 4.2.1? listo, ya no los podes obtener, por mas magia que intentes hacer jeje...

    Resumiendo... o te quedas en la 4.1 que tenes los shsh o actualizas a 4.3.1, otras opciones no tenes...
    gracias amigo, intentare un poco mas o sino me paso al 4.3.1 sin otro remedio je je

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •