Resultados 1 al 4 de 4

Tema: No consigo ponerlo en DFU 4.3.1

  1. #1
    Usuario Registrado
    Fecha de ingreso
    04 nov, 08
    Mensajes
    6
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado No consigo ponerlo en DFU 4.3.1

    Tengo un iPod 3G con la version 4.3.1, y en teoria se puede hacer jailbreak con RedSnow, el problema es que a la hora de presionar los 2 botones, el ipod no se apaga y lo ke hace es encender normalmente, aunque deje los 2 botones presionados. He mirado en google, he probado mil programas y nada funciona, parece que se le haya deshabilitado el DFU al iPod, ¿es posible?

    Espero sus respuestas gracias de antemano.

  2. #2
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No consigo ponerlo en DFU 4.3.1

    tienes que apagarlo primero despues el boton de encendido lo precionas durante 3 seg luego precionas el home junto con el de encendido (no debes soltar el de encendido despues de los 3 segundos) esperas que corran los 10 seg y sueltas el de encendido y solo dejas el home precionado por 20 seg y ya tiene que quedar en dfu y la pantalla negra
    Y TU TIENES EL VALOR O TE VALE

  3. #3
    Usuario Registrado Avatar de sOiiCka
    Fecha de ingreso
    11 ago, 10
    Mensajes
    4,315
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No consigo ponerlo en DFU 4.3.1

    jajaj, no se si te pase lo que me paso a mi hace mucho.. yo trataba de ponerlo en dfu, pero lo tenia desconectado de la pc y asi no se puede.... tiene que estar conectado via usb a la pc/mac para que se ponga en dfu
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #4
    Usuario Registrado
    Fecha de ingreso
    04 nov, 08
    Mensajes
    6
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No consigo ponerlo en DFU 4.3.1

    He olvidado decir que he hecho jailbreak a decenas de dispositivos, se perfectamente como se pone en DFU. Y si, esta conectado al pc, no es el primero k hago.
    Explico de nuevo, a la hora de mantener los dos botones encendidos, no se apaga, se enciende normalmente. Los botones funcionana bien los 2, simplemente no se apaga cuando presiono los 2 botones al intentar ponerlo en DFU.

    Gracias.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •