Resultados 1 al 6 de 6

Tema: quiero actualizar y tener push

  1. #1
    Usuario Registrado
    Fecha de ingreso
    20 ago, 09
    Mensajes
    66
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado quiero actualizar y tener push

    buenas tardes, al ultima actualizacion 4.2.1 en mi iphone ilegal hizo que no me funsionase las notificaciones push aun estando activadas en el telefono, antes tenia la 4.0.1 y el msn, buzzme whatsapp etc... me enviaba los globos de inmendiato, ahora nada, para ver si tengo algo en uno de esos programas tengo q entrar a conciencia.
    Aparte la bateria me ha durado menos, con wifi y 3g en 8 horas se come la carga.

    con que programa hago el jailbreak para no tener ese problema? (windows)

    la 4.3.1. tiene para liberar el telefono y poder llamar de cualquier compañia?

    saludos

  2. #2
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,635
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    3
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: quiero actualizar y tener push

    Si tienes la Baseband del IPad es posible que el problema de las notificaciones sea por eso.

    Y sobre la 4.3.1 con la Baseband del IPad si que lo puedes liberar.

    ---------- Mensaje escrito a las 19:43 ---------- El mensaje anterior fue a las 19:41 ----------

    O bien si no tienes la Baseband del IPad también vale, pero depende de la que tengas...¿Que baseband tienes ahora? Proque con SnowBreeze puedes crear un custom para que no te suba la Baseband y poderlo así liberar.

  3. #3
    Usuario Registrado Avatar de sOiiCka
    Fecha de ingreso
    11 ago, 10
    Mensajes
    4,315
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: quiero actualizar y tener push

    no hermano, si con la 4.2 sientes que te dura poco la bateria.. con la 4.3.1 dura mucho menos..

    pd: mi mensaje n° 400 jaja
    [Sólo los usuarios registrados pueden ver los enlaces. ]

  4. #4
    Usuario Registrado Avatar de gamalielmejia
    Fecha de ingreso
    16 ago, 10
    Mensajes
    1,300
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: quiero actualizar y tener push

    instala push doctor de la repo de macos
    Y TU TIENES EL VALOR O TE VALE

  5. #5
    Usuario Registrado
    Fecha de ingreso
    20 ago, 09
    Mensajes
    66
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: quiero actualizar y tener push

    Cita Iniciado por AmbusH Ver mensaje
    Si tienes la Baseband del IPad es posible que el problema de las notificaciones sea por eso.

    Y sobre la 4.3.1 con la Baseband del IPad si que lo puedes liberar.

    ---------- Mensaje escrito a las 19:43 ---------- El mensaje anterior fue a las 19:41 ----------

    O bien si no tienes la Baseband del IPad también vale, pero depende de la que tengas...¿Que baseband tienes ahora? Proque con SnowBreeze puedes crear un custom para que no te suba la Baseband y poderlo así liberar.
    segun ley el push doctor es para iphone legal, el mio no lo es, ademas lo instale por si acaso y tampoco va.

    mi baseband es el 05.13.04 y lo actualice a la 4.2.1 con SnowBreeze

  6. #6
    Co Administrador Avatar de AmbusH
    Fecha de ingreso
    11 nov, 10
    Mensajes
    24,635
    Gracias Thanks Given 
    18
    Gracias Thanks Received 
    3
    Agradecido en
    3 Mensajes

    Predeterminado Respuesta: quiero actualizar y tener push

    Cita Iniciado por kikevm Ver mensaje
    segun ley el push doctor es para iphone legal, el mio no lo es, ademas lo instale por si acaso y tampoco va.

    mi baseband es el 05.13.04 y lo actualice a la 4.2.1 con SnowBreeze
    Pues entonces no sé que problema puedes tener, crei que si tenías la del IPad podría ser ese el problema.

    A lo mejor es el Custom que tienes que te da ese problema, podrías probar con otro Custom de la 4.2.1 o puedes probar a poner la 4.3.1 con SnowBreeze y probar las notificaciones.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •