Página 2 de 2 PrimerPrimer 12
Resultados 9 al 9 de 9

Tema: No consigo de ninguna manera restaurar un 4.2.1

  1. #9
    Usuario Registrado Avatar de imorph
    Fecha de ingreso
    09 abr, 11
    Mensajes
    31
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: No consigo de ninguna manera restaurar un 4.2.1

    Ahora mismo tengo el 4.3.3 y sigo con el Gps medio jodido, lo digo porque hay veces que parece que se me localizen las fotos que hago y pongo el Maps y salgo a la calle y me muevo con el coche y parece que algo funcione. Pero solo un rato.

    Bueno encontre una manera de restaurar sin complicaciones el 4.3.3.
    Tengo los shsh 4.1,4.3.1 y 4.3.3

    Con el Ireb lo pongo en Dfu
    restauro el 4.3.3
    Me da el error 1015
    Con el fix recovery 4.3 lo arreglo y listo, lo activo y a usar.

    Edito. veo que si hago un reset completo desde el iphone funciona sin errores, me llega hasta la ventana que connecte con itunes y poder activarlo.


    [Sólo los usuarios registrados pueden ver los enlaces. ]
    Le puse el Ultrasnow, para hacer ir una sim de 40 principales y no hay forma que funcione, se queda a "sin servicio", lo reinstale, saque y lo volvi a instalar y sigo igual, es normal ? Hasta con la Movistar tuve algun problema, es correcto esta liberacion ?

    EDITO
    [Sólo los usuarios registrados pueden ver los enlaces. ]
    Última edición por imorph; 17/06/2012 a las 16:06

Página 2 de 2 PrimerPrimer 12

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •