Resultados 1 al 4 de 4

Tema: De 4.2.1 a 4.3.1 con baseband 3.10.01 y no conecta

  1. #1
    Usuario Registrado
    Fecha de ingreso
    30 jul, 08
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado De 4.2.1 a 4.3.1 con baseband 3.10.01 y no conecta

    Hola a todos. He actualizado mi iphone de la versión 4.2.1 a la 4.3.1 preservando la baseband 3.10.01, por si en un futuro cercano saliera algún unlock para esta baseband, pero me he encontrado con que el movil no conecta a la red de orange de ninguna forma, y no se que hacer para solucionarlo, ya que quiero evitar subir la baseband.

    ¿Algún consejo?

    Gracias
    Última edición por pepibumur; 05/04/2011 a las 15:00

  2. #2
    Usuario Registrado
    Fecha de ingreso
    12 feb, 10
    Mensajes
    159
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: De 4.2.1 a 4.3.1 con baseband 3.10.01 y no conecta

    lo has echo en expert mode?

  3. #3
    Usuario Registrado
    Fecha de ingreso
    30 jul, 08
    Mensajes
    9
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: De 4.2.1 a 4.3.1 con baseband 3.10.01 y no conecta

    Si. Tiene que ver algo que le haya marcado la opción activate, y no se haya activado para mi operador oficial¿?

  4. #4
    Usuario Registrado
    Fecha de ingreso
    12 feb, 10
    Mensajes
    159
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: De 4.2.1 a 4.3.1 con baseband 3.10.01 y no conecta

    no marques la accion de activate, si lo haces se queda pillado, simplemente haz lo siguiente, abre snowbreeze, buscas el firm, apretas expert mode, la casilla de activate no la actives, la de los gestos si quieres si, le pones la particion que quieras, (yo tengo 2gb) y luego que te haga el custom, lo pones, te pedira itunes que pongas el pin de desbloqueo, lo pones, desconectas el iphone y lo conectas por cable, pones la ultima actualizacion que tengas y a funcionar, si no te va muy bien puedes pasarle luego el redsnow con la casilla de instal cydia y te funcionara todo bien, un saludo

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •