Resultados 1 al 2 de 2

Tema: Tras restaurar con 2 CFW, Cydia no permite fuentes y blackra1n no instala

  1. #1
    Usuario Registrado Avatar de Sensenick
    Fecha de ingreso
    29 nov, 09
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Unhappy Tras restaurar con 2 CFW, Cydia no permite fuentes y blackra1n no instala

    Buenos días!

    Ayer por fin me atreví a restaurar un iPhone 3G 3.0 baseband 4.26, origen Movistar, SIM de Yoigo. iTunes reciente y Win Vista.

    Bajé un par de firmwares activados 3.1.2 y probé con el primero. Todo bien, cambio ajustes, conecto wifi, voy a Cydia... y comienza a dar errores en la parte superior. Tras quedarse siglos "reloading data", encuentro una manera de borrar fuentes a mano en el sistema de archivos y consigo poner el repo del ultrasn0w.... peeero, em pide un mobilesubstrat más alto del que tengo. No hay manera de poner el repo de saurik, dice que no está permitido y tal... busco alternativas y nada. Me rindo.
    Cojo el blackra1n (a ver si me actualiza el cydia o me deja ponerle el ultrasn0w directamente): soluciono el problema de DLLs, ejecuto compatible, como administrador... parece que lo hace todo, aparece la foto, reinicia... y la gotita negra no aparece... lo intento varias veces y nada. Fin del intento.

    Pruebo otro firmware activado, todo bien, este lleva también el Icy. Nada, Cydia hace las mismas jugarretas, e Icy al ir al ultrasn0w me pide lo mismo, el dichoso mobilesubstrat. Icy tampoco es amigo del repo de saurik, no encuentra nada si pongo el .com/,. y da error si pongo al final de la URL la carpeta /debs/.
    Por probar, me pongo con blackra1n y nada, lo mismo de antes.

    Hay algo que hago mal? Algún paso que pueda haberme saltado?
    Si no, agradecería alguna indicación del método o programa más adecuado para el caso, porque muchos están obsoletos pero yo no los distingo...

    PD: Aparte de eso, he probado (tras hacer login en la cuenta) a instalar alguna app gratuita desde la Appstore del móvil tal cual está, y pasa de mi totalmente, es normal?

    Muchas gracias!
    Última edición por Sensenick; 30/03/2011 a las 11:23

  2. #2
    Usuario Registrado Avatar de Sensenick
    Fecha de ingreso
    29 nov, 09
    Mensajes
    5
    Gracias Thanks Given 
    0
    Gracias Thanks Received 
    0
    Agradecido en
    0 Mensajes

    Predeterminado Respuesta: Tras restaurar con 2 CFW, Cydia no permite fuentes y blackra1n no instala

    Bueno, tras mucho Google y mucho probar, al final me apañé solo. Lo cuento por si alguien en el futuro le pasa.

    Como dije nada de lo anterior funcionó. Probé a instalar Cydia "a mano", accediendo con iFunbox y metiendo los deb de mobile substrate y ultrasn0w en autoinstall. Nada, pq Cydia peta al entrar.

    Finalmente el problema estaba con la fuente de BigBoss, la borre en
    /etc/apt/sources.list.d/ (antes probé a borrar las listas en otra carpeta, pero no funcionó) e hice respring... y al final pude entrar! Eso si, paciencia, mucha paciencia, puede tardar minutos (mantened el wifi a tope y sin hacer nada más) pero no más de 2-3 minutos.

    Tras esto, por fin, me dejó añadir la fuente [Sólo los usuarios registrados pueden ver los enlaces. ] y pude bajar mobile substrate y ultrasn0w. Una vez hecho, sim de Yoigo aceptada.

    Tuve otros problemas luego, como el de Youtube, solucionado con el push fix, (pero tuve que buscar en varias fuentes pq va mutando y migrando de servidor) y eso si, reiniciando el terminal pq a simple vista seguía dando el probema.

    Consejos si es vuestra primera vez con un 3G y el firmware 3.1.2:
    - Paciencia.
    - Buscad un firmware creado recientemente, que tenga Cydia actualizado o incluso el mobile substrate actualizado.

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •