Tema: [UNIVERSAL] Combat Arms: Zombies 1.0.1
Ver Mensaje Individual
No Leído 28-ene-2012   #1
Avatar de elsilva_esp
Registrado: 28-junio-2010
Mensajes: 103
Gracias: 29
Agradecido 47 veces en 26 posts
Tengo un iPod Touch 4G
Jailbreak: Si
Predeterminado Combat Arms: Zombies 1.0.1


Combat Arms: Zombies is a survival FPS game for iOS devices.
Combat Arms: Zombies takes the popular Fireteam Mode from Nexon’s popular free-to-play online FPS, Combat Arms, and combines it with an immersive arena-based survival campaign.
Combat Arms Online has over 8,000,000 registered users worldwide, and remains a staple in online gaming for North America, South America, and the European nations.

▶ Features

☞ One-Time Purchase
A single purchase of Combat Arms: Zombies will allow you free access to the game on your other iOS devices without making an additional purchase. Supported devices include: iPhone 3GS, iPhone 4, iPhone 4S, iPad, iPad 2, iPod Touch 3, and iPod Touch 4.

☞ Connects to Combat Arms
Your purchase of Combat Arms: Zombies also comes with a bonus code usable in Combat Arms Online that will allow you to buy cash shop items for free! ( ONLY available in North America, Australia, New Zealand and Mexico )

☞ Unreal Graphics
Combat Arms: Zombies is a creeping adrenaline-fest, with realistic graphics built on the Unreal Engine3. Experience the intensity of FPS zombie blasting carnage on your mobile device!

☞ The Combat Arms Arsenal
Combat Arms Online has been lauded for having a selection of over 300 authentic real-world guns to blast through your opponents. Combat Arms: Zombies utilizes a hand-picked selection of weaponry from this arsenal to give you the excitement of lighting up your infected enemies with real firearms!

☞ Customizable Weapons
Suit up and tinker to your heart's content with a host of options for each weapon you acquire.

☞ Controls
With five different control schemes to choose from, you won't have a hard time getting a handle on the infected.


Requisitos: Compatible con iPhone 3GS, iPhone 4, iPhone 4S, iPod touch (tercera generación), iPod touch (cuarta generación) y iPad.Requiere iOS 4.0 o posterior.

Es mi primer aporte aqui,lo busque en el buscador y no lo encontre cualquier problema me lo decis
elsilva_esp está desconectado   Responder Citando
elsilva_esp, los siguientes usuarios te dieron las gracias por tu mensaje tan útil:
ncu333 (30-ene-2012)