PDA

Ver la Versión Completa : Iphone 3G 4.2.1 Whatsapp?


Carls
24-dic-2012, 20:48
Hola buenas a todos,

Quisiera preguntarles si sabeis si se puede poner Whatsapp en esta versión. Tengo un amigo que me ha preguntado y no tengo ni idea. Lo que he investigado es que whatsapp pide la 4.3 pero para el 3G ya no hay más actualizaciones. He leido que hay por hay un custom firmware llamado Whited00r 6, pero no se si deja utilizar whatsapp.

Un saludo y feliz navidad a todos! =)

Jose Nieves
25-dic-2012, 01:08
Intenta instalar una versión más antigua, aquí te las dejo, prueba de la 2.8.4 para abajo

[Sólo los usuarios registrados y logueados pueden ver los links]


::movido::

Carls
25-dic-2012, 04:11
Gracias lo probare y comentare

Carls
25-dic-2012, 18:27
Con el whited00r 6, he probado desde timemachine y instalando el archivo .ipa 2.8.4 pero nada lo instala todo bien pero cuando va a mandarme el código de verificacion me dice que la versión está obsoleta. Ahora voy a probarlo con la versión 4.2.1, si no se puede desistiré.

Jose Nieves
25-dic-2012, 18:38
Pero instalastes una anterior a la 2.8.4

Carls
25-dic-2012, 19:04
Instale la de la timemachine pero luego la desinstale y probe la 2.8.4

MNOP
25-dic-2012, 23:54
Pues a mi me han traído uno por lo mismo.
Haber si nos iluminan

Xeneize07
27-dic-2012, 19:27
Estimados, tengo un Iphone 3g (4.1). Me ha surgido el mismo problema de la versión caduca. Para actualizarlo me pide firm 4.3. Entiendo que en el 3g esto no es posible.

¿Significa que ya no podré utilizar whatsapp o hay manera de resolverlo?

Agradeceré mucho sus comentarios.

Saludos.

metraya
27-dic-2012, 21:23
yo tnego exactamente el mismo problema; y estoy descargandoem la version 2.8.4 y voy a probar a ver q pasa enseguida os cuento

---------- Mensaje escrito a las 21:23 ---------- El mensaje anterior fue a las 21:20 ----------

acabo de probar y no hay manera, si hay alguien q nos pueda ayudar..... gracias por adelantado

migpbl
29-dic-2012, 00:12
tengo un iphone 3g y mi whatsapp dejo de funcionar de la noche a la mañana e estado viendo foros y provisionalmente e instalado whatsapp en mitad diamond se abre la aplicacion y se mete el numero de telefono del iphone pero no debes de tener instalado whatsapp en tu iphone y te envian el mensaje con el codigo pero no te preocupes si sale un mensaje que te dice que no pueden hacer recibir el codigo por sms que si lo recibes ya que yo lo tengo instalado y funcionando pero si no lo recibes no te preocupes que puedes elegir que te llamen por telefono para que te comuniquen el codigo a si el whatsapp me lo e descargado del market asi que estoy utilizando mi iphone para tener mi whatsapp en mitad diamond

matt-43
29-dic-2012, 01:02
Jose_ Nieves os ha dado la respuesta. Tenéis que ir buscando de la 2.8.4 hacia abajo. Si una no va, pues la siguiente. Así hasta que os funcione.
Es un problema de compatibilidad de la app con el iOS, no es nada interno del iPhone, ni servidores ni nada.
SAlu2

--CARLEES--
29-dic-2012, 23:31
Bueno chavales no se si lo que os pasa es esto:
[Sólo los usuarios registrados y logueados pueden ver los links]
Pero esto es lo que me pasa en mi iPod 2g desde hace dos dias :/ y no se por qué, ya que llevo usándolo desde hace aprox 1 año... U.u

dgerzko
30-dic-2012, 16:37
Hola, podrias ser mas especifico: que es "mitad diamond", donde lo ubico, como se instala ?. Gracias.

bodgarth
31-dic-2012, 00:30
pues les comento que yo tengo un phone 3g version 4.2.1 y ya instale el whatsaap y todo vien el mismo problema es que me dice que debo actualzar la version de whatsapp a 4.3 as que por lo que veo estamos todos jo***** jejejejejejejeje
FELIZ 2013

dgerzko
31-dic-2012, 03:39
Idem uno mas con el mismo problema

Sirus
31-dic-2012, 06:57
Viendo en otras webs encontre que:
Entrar mediante SSH
/var/mobile/Applications/***
***Busquen la carpeta que sea de whatsapp y despues entren a
/Library/Preferences/net.whatsapp.WhatsApp.plist
en este ultimo documento lo abrimos y buscamos el codigo de activacion entre las lineas
cerramos todos y desde el iphone ingresas el codigo encontrado

Esto parece funcionar para personas que no han desintalado y vuelto a instalar la app despues de que apareciera el mensaje de la caducidad ya que esto borra el codigo de activacion (Mi caso)
Comenten sus resultados

Alguien que tenga whatsapp activo podria publicar el codigo de su net.whatsapp.WhatsApp.plist quisiera ver como esta el codigo con la app activa para ver si se puede modificar y se haga funcional en version vieja

RAFAOPTICO
31-dic-2012, 11:07
Eso empieza a sonar bien, alguien lo ha probado ya?

racingpr
31-dic-2012, 12:12
Esto lo encontre en otro sitio WEB y gracias a su publicador,
Como engañar a iTunes para instalar apps no compatibles con iOS 4.2.1 o menor en tu iPhone 3G
Saludos gente, somos muchos los usuarios de iPhone 3G, así que somos muchos los que nos topamos con apps que nos son compatibles con nuestro iOS, porque están hechas para 4.3 o mayor. Pues ya no mas, aquí te enseño como engañar a iTunes.

Ten claro que no todas las apps funcionaran correctamente, ya que están hechas para 4.3 o mayor. Antes de proseguir te aconsejo que de actualizar alguna app lo hagas desde el iPhone así podrás probar si te funciona, de no funcionar bórrala de tu iPhone y vuelve a instalar la versión que te funciona desde iTunes.
Vía iFile edita “SystemVersion.plist” que se encuentra en System > library > CoreSevices. Cambia el Product Build Version a 8J3 y el Product Version a 4.3.3. Una vez hagas esto iTunes entenderá que estas en iOS 4.3.3.
Fuente, esmandau.com

sooooo
31-dic-2012, 14:06
Esto lo encontre en otro sitio WEB y gracias a su publicador,

Fuente, esmandau.com


El problema no es como engañar a itunes para que nos deje instalar el whatsapp, por que yo tengo un 3g y tengo instalado el whatsapp 2.8.7 he cambiado la version por ifile como has posteado y he instalado un whatsapp antiguo, entrando despues al app store me ha dejado actualizar pero el problema viene ahora es que cuando acaba la instalacion del whatsapp 2.8.7 se abre y se cierra automaticamente

Jose Nieves
31-dic-2012, 14:10
Lo probastes y funciona?

sooooo
31-dic-2012, 14:28
Lo probastes y funciona?


lo instalo pero se me cierra automáticamente al abrirlo

pablo_cba
31-dic-2012, 14:50
Entonces es poco probable que ande con este tipo de modificandones, ya que si no anda ni modificando la version minima dentro del Info.plist del Whatsapp ni modificando el SystemVersion.plist del iOS es 99% seguro que usa APIs que fuero agregadas en la 4.3 y que versiones anteriores no cuentan con ellas, por eso al no encontrarlas se cierra sola.
Creo que mas que buscarle la vuelta por modificaciones asi tendrian que empezar a reclamar a Whatsapp, pero claro, habira que ver cuantos de los que aca se quejan la tienen comprada a la aplicacion...

sooooo
31-dic-2012, 14:59
pablo_cba yo creo que por más que busquemos solución a este problema no llegaremos a gran cosa, yo mismo he comprado la aplicación por más k nos quejemos esto seguramente a los usuarios del iphone 3g no nos quede nada que hacer cuando he contactado con whatsapp le echan la bola apple por no hacer un nuevo ios 4.3 para un 3g pero lo bueno es que ellos también pueden hacer un whatsapp k soporte el ios 4.2.1 pero esta claro en esto perdemos los lo siempre los usuarios pero apple también por dejar a sus usuarios tirado apple venden una aplicación y android la regala....

wooddy
03-ene-2013, 18:25
Esto lo encontre en otro sitio WEB y gracias a su publicador,

Fuente, esmandau.com


he hecho lo que dices de cambiar a traves del ifile y en un 3G con OS 4.2.1
me va perfecto el whasapp version 2.8.4, gracias por el aporte.

ale_dc77
04-ene-2013, 03:10
Amigos, buenas noches .. Ayer estuve intentando de todo y al final pude encontrar una solucion.
La version de de Whatsapp compatible es la 2.8.4. Aca les dejo un link donde la pueden descargar:
[Sólo los usuarios registrados y logueados pueden ver los links]

A la vez para evitar tener problemas al pasarlo utilizo un programa que es bastante util con la transferencia de archivos que se llama CopyTrans Manager, ahi simplemente conectan el iphone se dirigen a aplicaciones y agregan el archivo ipa que descargaron de whatsapp, lo sincronizan y listo, whatsapp funcionando.
Lo unico que nos tira abajo es la version, que ya es un poco desactualizada pero bueno por el momento otra no nos queda.

Aca tambien les dejo el link para descargar el Copytrans Manager, cualquier cosa que no entiendan me avisan.
[Sólo los usuarios registrados y logueados pueden ver los links]

Saludos :duro:

Capox
04-ene-2013, 19:24
No me Funciono de esa forma...

kasomiso
08-ene-2013, 11:47
A mi tampoco :-(

RAFAOPTICO
08-ene-2013, 12:38
Ni de esa ni de ninguna, solo funciona cambiando de movil la un iphone 3gs en adelante o a un Android (muy recomendable), a los unicos que les funciona en el 3g es por que no habian borrado la aplicación, pero para los que la borramos y la tenemos que volver a instalar y nos tienen que enviar un sms que sepais que ni mandan sms ni hay manera de hacerlo funcionar. La otra opcion si no queremos cambiar de movil es usar el Viber.

Jose Nieves
08-ene-2013, 12:41
La versión 3.0 de Line creo que funciona

rafasa36
14-ene-2013, 08:09
ahi les va, descargue la version q esta en este enlace:
[Sólo los usuarios registrados y logueados pueden ver los links]
la instale con ifunbox q esta en este enlace:
[Sólo los usuarios registrados y logueados pueden ver los links]
me funciono a la primera, solo verifico el telefono y fue todo, otra vez tengo whatsapp. espero les sirva, si tienen duda les dejo mi correo ************** saludos!!

inuangel
16-ene-2013, 20:18
ahi les va, descargue la version q esta en este enlace:
[Sólo los usuarios registrados y logueados pueden ver los links]
la instale con ifunbox q esta en este enlace:
[Sólo los usuarios registrados y logueados pueden ver los links]
me funciono a la primera, solo verifico el telefono y fue todo, otra vez tengo whatsapp. espero les sirva, si tienen duda les dejo mi correo ************** saludos!!

me pide una contraseña para descargar el archivo de mediafire, me la pasas?

neosanx
22-ene-2013, 21:01
ahi les va, descargue la version q esta en este enlace:
[Sólo los usuarios registrados y logueados pueden ver los links]
la instale con ifunbox q esta en este enlace:
[Sólo los usuarios registrados y logueados pueden ver los links]
me funciono a la primera, solo verifico el telefono y fue todo, otra vez tengo whatsapp. Espero les sirva, si tienen duda les dejo mi correo ************** saludos!!

pide pass!!

metraya
29-ene-2013, 17:06
buenas, mepodrias decir como lo hicistes?? esq por mas q lo intento no hay manera!!! muxsa gracias